cancel
Showing results for 
Search instead for 
Did you mean: 

Claimed website - black checkmark missing?

firstdayofhome
Just visiting

I used to have a globe icon with a black checkmark next to my URL on my Pinterest profile. Now that is gone. Pinterest keeps prompting me to claim my website with a big red button, but in my account settings, my site is still showing up. I've tried claiming the site again with the HTML tag, but it won't accept my URL. 

Friends of mine with a similar following have the "claimed website" checkmarks, so it's not a question of account size.

I can still see Pinterest business analytics, and my profile pic still shows up next to my pins. I can't help but think something is wrong, though. I submitted a support ticket but didn't get a good answer. 

Any suggestions? I don't want to "unclaim" my website because I think that leads to a loss of data.

TIA!

firstdayofhome.com | @firstdayofhome
Reply
1 Kudo
3 Replies
michaelbliss
Loves to help

I can see that you have 'p :verify' in your index page, but for some reason it's not being picked up. Have you tried uploading an html file instead? It may speed things up a little. You may also reach out to your hosting provider and have them take a look at it. I would also double check that https://www.firstdayofhome.com is verified and not http://www.firstdayofhome.com (https instead of http) I hope this is of some help to you.

Reply
1 Kudo
Reply
Loading...
firstdayofhome
Just visiting

Thanks for your help! I’m not sure what the issue was, but I left the code in my header and contacted support again. They managed to verify the site on their end, and my black check mark has returned! I still don’t know why it disappeared, though I suspect maybe I accidentally deleted the code in my header at some point. 

firstdayofhome.com | @firstdayofhome
Reply
1 Kudo
Reply
Loading...
michaelbliss
Loves to help

That's great @firstdayofhome ! I'm happy it worked out!

Reply
0 Kudos
Reply
Loading...